FuzzyFinder 플러그인의 명령

vi에서 fuzzyfinder 플러그인 사용하기 위해서는 mac에 이미 설치되어 있는 vim을 사용해서는 안된다. 왜냐하면 맥에 기설치된 vim에는 ruby 언어를 이용하기 위한 필요조건들이 연결되어 있지 않기 때문이다.

현재 fuzzyfinder_textmate 와 함게 사용할 수 있는 fuzzyfinder 버젼은 2.1.3입니다. 최근에 fuzzyfinder 3.0버젼까지 나와 있지만, 새버젼과 fuzzyfinder_textmate 이 궁합이 맞지 않는 것 같습니다. 업글테스트해보니까 :FuzzyFinderTextMate 명령을 인식하지 못하는 군요.

FuzzyFinder v2.1.3 (fuzzyfinder_textmate 호환버젼)에서 사용가능한 명령목록

:FuzzyFinderBuffer – launchs buffer-mode Fuzzyfinder.
:FuzzyFinderFile – launchs file-mode Fuzzyfinder.
:FuzzyFinderMruFile – launchs MRU-file-mode Fuzzyfinder.
:FuzzyFinderMruCmd – launchs MRU-command-mode Fuzzyfinder.
:FuzzyFinderFavFile – launchs favorite-file-mode Fuzzyfinder.
:FuzzyFinderDir – launchs directory-mode Fuzzyfinder.
:FuzzyFinderTag – launchs tag-mode Fuzzyfinder.
:FuzzyFinderTaggedFile – launchs tagged-file-mode Fuzzyfinder.

작성자 : 닥터최

글쓴이: 최효성

외과전문의,웹프로그래밍,컴퓨터 일러스트레이션 / Surgeon, Medical Illustration, Web Programmer

답글 남기기

아래 항목을 채우거나 오른쪽 아이콘 중 하나를 클릭하여 로그 인 하세요:

WordPress.com 로고

WordPress.com의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Twitter 사진

Twitter의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Facebook 사진

Facebook의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Google+ photo

Google+의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

%s에 연결하는 중