Rails 2.3.2 와 Passenger 2.2.1 사이는 좋은가 봅니다.

Passenger 가 최근 버전을 포함한 Rails 와 반드시 궁합이 맞는 것은 아닌가 보다.

검색 중에 이런 웹페이지를 발견했고 여기서 하는 말이 레일즈 2.3.2 버젼과 패신저 2.2.1 버젼과는 잘 동작하는 것으로 말하고 있다.

퍼온글 : http://groups.google.com/group/phusion-passenger/browse_thread/thread/35892ad846050041

Phusion Passenger 홈페이지에서 읽은 내용 중에 Passenger 2.1.2 버젼부터 Rails 2.3 을 지원한다고 합니다.

따라서 웹서버를 구축할 때 Phusion Passenger의 버젼이 최소한 2.1.2 를 포함 상위버젼으로 설치해야 Rails 2.3 웹어플리케이션과 호환이 된다고 하니까 주의해야 한다.

Passenger 2.1.2 => Rails 2.3

나의 맥북프로에 설치된 OS X Server 에서 패신저를 설치해서 테스를 해 보았는데, permission 문제가 있는 것 같다. 좀 인터넷 검색을 해 봐야 할 것 같다. 전체적인 시스템 설치시 문제가 없는 것 같다. 참고로 패신져 2.2.2 (현재 가장 최선버젼) 를 설치했다.

작성자 : 닥터최